Back to overview
Degraded

api.konnect.network, api.sandbox.konnect.network, and 1 other service are down

Jul 09 at 10:48am CEST
Affected services
api.konnect.network
api.sandbox.konnect.network
clictopay-service

Resolved
Jul 21 at 08:26pm CEST

Current Status:
• Credit card transactions are processing successfully
• System stability has improved significantly
• Payment success rates are steadily climbing
• Compliance as improved significantly

Updated
Jul 16 at 05:45pm CEST

Current Status: We are pleased to report that our click-to-pay card payment system is showing signs of recovery. Credit card payments are now being gradually restored across our platform.

✅ What's Working:
• Credit card transactions are processing successfully in increasing numbers
• System stability has improved significantly
• Payment success rates are steadily climbing
• Compliance as improved significantly

🚧 Ongoing Efforts:
Our technical team continues monitoring system performance closely
We're working with our SMT partners to ensure full stability
Additional capacity is being deployed to handle the onboarding requests volume

Updated
Jul 09 at 11:31am CEST

clictopay-service is degraded.

Updated
Jul 09 at 11:30am CEST

We are currently experiencing technical difficulties with our click-to-pay card payment system. Card payments may fail or experience significant delays.

Updated
Jul 09 at 11:24am CEST

api.sandbox.konnect.network recovered.

Updated
Jul 09 at 11:15am CEST

api.sandbox.konnect.network is degraded.

Updated
Jul 09 at 11:12am CEST

api.sandbox.konnect.network recovered.

Updated
Jul 09 at 10:54am CEST

api.konnect.network recovered.

Updated
Jul 09 at 10:52am CEST

clictopay-service recovered.

Updated
Jul 09 at 10:49am CEST

clictopay-service is degraded.

Updated
Jul 09 at 10:48am CEST

api.konnect.network is degraded.

Created
Jul 09 at 10:48am CEST

api.sandbox.konnect.network is degraded.